Advanced iFrame Pro v6.5.3 – WordPress Plugin

Advanced iFrame Pro v6.5.3 – WordPress Plugin
Version 6.5.3
Compatible with
Support WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0
Layouts
Columns
Designers CodeCanyon
Added 22-08-2015

Include content the way YOU like in an iframe that can hide and modify elements and forward parameters. You can also embed content directly or show a part of an iframe.
v6.5.3
– Fix: https iframe on https did show an error message which is wrong. Now the message only is shown if http pages are included to https pages.

View Demo Fast Download Downloads