Attractive Buttons for Visual Composer v1.0.3

Attractive Buttons for Visual Composer v1.0.3

Plugin requires Visual Composer 4.x. You must buy item separately. Plugin is compatible with the WordPress versions 3.9 and later (PHP v.5.2 or greater; MySQL v.5.0.15 or greater). Most javascript enabled Browsers will make them work with no issues.

View Demo Free Download