Calendarize it! for WordPress v3.4.0.59001

Calendarize it! for WordPress v3.4.0.59001
Compatible with
Support WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7
Designers CodeCanyon
Added 27-05-2015

Version – May 15, 2015
New Feature: Added attribute tax_filter_multiple. By default the value is “1”. If set to “0” in Taxonomy drop down filters, only one value can be selected, not multiple.
Bug Fixed: When using a translated version of Calendarize it!, and switching from Month View to Event List, the month is not showing the correct language.
Update: Repack Javascript and CSS.

View Demo Downloads