Easy Slide-In v2.1 for WordPress

Easy Slide-In v2.1 for WordPress
Version 2.1
Compatible with WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x
Support WordPress 4.2, WordPress 4.1, WordPress 4.0
Layouts
Columns
Designers CodeCanyon
Added 06-09-2015