Elit for Android – Codecanyon

Elit for Android – Codecanyon
Version 1.0
Compatible with .so, .dat, .db, .java, .xml, Layered PNG, JavaScript JS, CSS, PHP, HTML
Support Android 4.0, Android 4.0.3, Android 4.0.4, Android 4.1.x, Android 4.2.x, Android 4.3.x, Android 4.4.x, Android 5.0, Android 5.1.x
Layouts
Columns
Designers CodeCanyon
Added 24-08-2015

View Demo Fast Download Downloads