GravityForms v1.9.14 – WordPress Plugin Advanced Forms

GravityForms v1.9.14 – WordPress Plugin Advanced Forms
Version: 1.9.14 Added: 14-10-2015
Designers: Rocketgenius
Compatible with:
Support: WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0

Advanced Forms for WordPress Websites Just Don’t Get Any Easier than Gravity Forms. Quickly build and design your WordPress forms using the form editor. Select your fields, configure your options, and easily embed forms on your WordPress powered site using the built in tools.
Version 1.9.14
– Added security enhancements to the entry export process.
– Added $support_placeholders parameter to GFCommon::get_select_choices() method
– Added gf_input_change() JS function
– Added action-based system to conditional_logic.js; new method will trigger conditional logic from generic ‘gform_input_change’ event. Allows more granular control of the order in which input-change-event-based functionality (i.e. conditional logic) is triggered.
– Added ‘fields’ property to gf_form_conditional_logic JS object. Used to determine field’s with conditional logic dependent on the current field. This differs from the ‘dependents’ property in that the dependents property refers to fields that should be shown/hidden based on a “parent” field (i.e. fields within a Section Break).
– Added new JS helper functions: rgar() and rgars(); work just like their PHP counterparts
– Added field type specific classes to input containers
– Added Gravity API client class to support requests to remote Gravity server

View Demo Fast Download Downloads