Hide My WP v4.521 – No one can know you use WordPress!

Hide My WP v4.521 – No one can know you use WordPress!
Version 4.521
Compatible with BuddyPress 2.0.x, BuddyPress 1.9.x, WooCommerce 2.3.x, WooCommerce 2.2.x
Support WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7
Designers CodeCanyon
Added 30-07-2015

We all love WordPress, but in most cases we prefer to hide the fact that we are using a blogging platform for our entire business. From other side every day a couple of new security bugs found in plugins, themes and WordPress itself. Are we safe? Can all plugin authors be notified timely about bugs? Are all of them responsible for security problems they generated? or can we update our plugins everyday? Hide My WP v4.521 created to help us. It not only boosts our security but it also allows us to have more beautiful URLs and permalinks!
4.52 – 07/28/2015
- Fixed: an important security bug
- Fixed: a php warning error
- Improved: Firewall run sooner to act faster
- Improved: Avoid direct access to PHP files now works with double extension files
- Improved: provided IP is more reliable now

View Demo Fast Download Downloads