Jobify v2.0.5 – WordPress Job Board Theme

Jobify v2.0.5 – WordPress Job Board Theme
Version 2.0.5
Compatible with WPML, WooCommerce 2.3.x, WooCommerce 2.2.x, Gravity Forms 1.8.x, Gravity Forms 1.7.x, Gravity Forms 1.6.x, Gravity Forms
Support WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0
Layouts Responsive
Columns 4+
Designers ThemeForest
Added 19-08-2015

Creating a job listing website has never been easier with Jobify — the easiest to use job board theme available. Create a community of employers and prospective employees.
= 2.0.5: August 11, 2015 =
Fix: Restore sane version numbering.
Fix: PHP5 style constructors (for WP 4.3+)
Fix: Update TGMPA.
Fix: WooCommerce 2.4.0+ compatibility.
Fix: Remove Soliloquy dependency.

No related posts.

View Demo Fast Download Downloads