KLEO v3.0.4 – Next level WordPress Theme

KLEO v3.0.4 – Next level WordPress Theme
Version 3.0.4
Compatible with WPML, BuddyPress 2.2.x, BuddyPress 2.1.x, BuddyPress 2.0.x, BuddyPress 1.9.x, WooCommerce 2.3.x, WooCommerce 2.2.x, bbPress 2.5.x, bbPress 2.4.x, bbPress 2.3.x, Gravity Forms, Bootstrap 3.x
Support WordPress 4.2
Layouts Responsive
Columns 4+
Designers ThemeForest
Added 06-07-2015

Extremely flexible, Fully customizable WordPress Multi-Purpose theme to fit your demanding needs.
You no longer need to be a professional developer or designer to create an awesome website. Easily create a stunning community, company presentation, mobile website or membership website. Create the site of your dreams now.
KLEO v3.0.4 is compatible with latest versions of WordPress 4.2 & BuddyPress 2.3.
Version 3.0.4 – 06.07.2015
- Theme update improvement logic to fix some Admin errors like "Fatal error: Cannot use object of type WP_Error as array"
- Added search order relevance to the ajax search from the menu and shortcode
- Tabs shortcode fix when titles constains Cyrillic characters

View Demo Fast Download Downloads