NextGEN v1.6.1 – Gallery Voting Premium

NextGEN v1.6.1 – Gallery Voting Premium
Version 1.6.1
Compatible with
Support WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5
Designers CodeCanyon
Added 06-07-2015

This plugin no longer actively supports NGG v1.x. I know some people have it running successfully on NGG v1.9.x without issues, but there are possible conflicts with other plugins etc, means it is unsupported by NGG Voting.
Unfortunately, the Show voting in popup feature does not yet work with NGG v2. All other features work fully. Please contact me if you have any questions.
This add-on extends the functionality of the free NextGEN Gallery Voting plugin with many great new features. Please make sure you have the latest NextGEN Gallery Voting installed and running before purchasing this add-on.

No related posts.

View Demo Fast Download Downloads