Popping Content v1.0 for WordPress

Popping Content v1.0 for WordPress
Version 1.0
Compatible with WPML, BuddyPress 2.0.x, WooCommerce 2.1.x, bbPress 2.5.x
Support WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7
Designers CodeCanyon
Added 26-05-2015

Create popping custom responsive layouts in just a few clicks. Fill them with content – 50+ shortcodes. Choose from variety of overlays, positioning, page visibility, active period, open/close events, custom styling and much more.

View Demo Downloads