Swift Security Bundle v1.4.2.6 – Hide WordPress, Firewall, Code Scanner

Swift Security Bundle v1.4.2.6 – Hide WordPress, Firewall, Code Scanner
Version 1.4.2.6
Compatible with BuddyPress 2.2.x, BuddyPress 2.1.x, iThemes Exchange 1.10.x, WooCommerce 2.1.x, WooCommerce 2.0.x, Jigoshop 1.9.x, bbPress 2.5.x, Gravity Forms, Bootstrap 3.x, Foundation 5
Support WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0
Layouts
Columns
Designers CodeCanyon
Added 01-09-2015

With the Swift Security plugin you can make your WordPress website more secure with a single click. A great advantage of the plugin is that you don’t need any special technical knowledge.
29 Aug 2015 - v1.4.2.6
[NEW] Auto updater
[IMPROVE] Supports WP Rocket minify
[FIX] Fix RocketSripts conflict
[FIX] Fix "No input filed specified" issue

View Demo Fast Download Downloads