Swift Security Bundle v1.4.2.8 WordPress Plugin

Swift Security Bundle v1.4.2.8 WordPress Plugin
Version: 1.4.2.8 Added: 24-10-2015
Columns:
Designers: CodeCanyon
Layouts:
Compatible with: BuddyPress 2.2.x, BuddyPress 2.1.x, iThemes Exchange 1.10.x, WooCommerce 2.1.x, WooCommerce 2.0.x, Jigoshop 1.9.x, bbPress 2.5.x, Gravity Forms, Bootstrap 3.x, Foundation 5
Support: WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0

With the Swift Security plugin you can make your WordPress website more secure with a single click. A great advantage of the plugin is that you don’t need any special technical knowledge.
10 Oct 2015 - 1.4.2.8
[FIX] Fix default settings for Firewall

View Demo Downloads Free Download