Swift Security – Firewall v1.4.0.4

Swift Security – Firewall v1.4.0.4
Compatible with WPML, BuddyPress 2.2.x, BuddyPress 1.6, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x, bbPress 2.5.x, Gravity Forms 1.8.x
Support WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7
Designers CodeCanyon
Added 08-06-2015

Firewall module of the well known Swift Security Plugin.
Pre-configured firewall with security levels to filter the malicious attacks against your WordPress site.
IP/GEO Filter.
Anti-Brute Force function.
Comment Spam Blocker.
Security Logs.
Email/Push notifications.

No related posts.

View Demo Downloads