WooCommerce Point of Sale (POS) v2.3.5

WooCommerce Point of Sale (POS) v2.3.5
Version 2.3.5
Compatible with WooCommerce 2.3.x, WooCommerce 2.2.x
Support WordPress 4.1
Layouts
Columns
Designers CodeCanyon
Added 31-03-2015

V2.3.5:
* Fix issue with tax not being calculated on Safari browsers.
* Tweak to select2 on orders page.

View Demo Downloads