WooCommerce Point of Sale (POS) v2.4.0

WooCommerce Point of Sale (POS) v2.4.0
Version 2.4.0
Compatible with WooCommerce 2.3.x, WooCommerce 2.2.x
Support WordPress 4.2, WordPress 4.1
Layouts
Columns
Designers CodeCanyon
Added 17-05-2015

V2.4.0:
* Fix bug with WPML.
* Fix currency decimal issue.
* Fix Stripe payment bug.
* Fix Braintree payment bug.
* Fix notes space issue bug.

View Demo Login to Download